ショートカット Mac
Presenter には多くのキーボードショートカットがあります。いくつか覚えるだけでも、プレゼン作成をかなり速く進められます。
ほとんどのショートカットは、メインメニュー内で各操作の横に表示されています。

ファイル操作のショートカット
ここでは File メニューまわりのショートカットを紹介します。コピー&ペーストやすべて選択などの macOS 標準ショートカット とあわせて使えます。
| ショートカット | 操作 |
|---|---|
| 新しいプレゼン | |
| 既存のプレゼンを開く | |
| プレゼンを閉じる | |
| プレゼンを保存 | |
| 新しいファイルとして保存 | |
| 複製 | |
| プリント |
編集のショートカット
これらのコマンドは、Edit メニューと Format メニューからも使えます。
| ショートカット | 操作 |
|---|---|
| 取り消す | |
| やり直す | |
| カット | |
| コピー | |
| ペースト | |
| 標準テキストとしてペースト | |
| すべて選択 | |
| インデントを増やす | |
| インデントを減らす |
検索のショートカット
| ショートカット | 操作 |
|---|---|
| 検索 | |
| 検索と置換 | |
| 次を検索 | |
| 前を検索 | |
| 選択範囲を検索に使用 |
Spoken Text のショートカット
| ショートカット | 操作 |
|---|---|
| 番号付きリスト | |
| 番号なしリスト | |
| タスクリスト | |
| 引用ブロック |
Text on Slide のショートカット
| ショートカット | 操作 |
|---|---|
| スライド区切り | |
| 空のスライドを追加 | |
| タイトル | |
| サブタイトル | |
| 見出し | |
| 小見出し |
書式設定のショートカット
| ショートカット | 操作 |
|---|---|
| 太字 | |
| 斜体 | |
| コメント | |
| 打ち消し線 | |
| ハイライト | |
| 脚注 | |
| リンク |
数式とコードのショートカット
| ショートカット | 操作 |
|---|---|
| インラインコード | |
| コードブロック | |
| インライン数式 |
表示のショートカット
Editor や各ペインの表示を切り替えるショートカットです。
| ショートカット | 操作 |
|---|---|
| すべてのタブを表示 | |
| Focus Mode | |
| 拡大 | |
| 標準の文字サイズ | |
| 縮小 | |
| Thumbnails を表示 / 非表示 | |
| Inspector を表示 / 非表示 | |
| プレゼンを開始 | |
| プレゼンプレビュー | |
| ツールバーを表示 / 非表示 | |
| Teleprompter を表示 / 非表示 | |
| Command Palette | |
| フルスクリーンを切り替える | |
| Preferences を開く |
プレゼン操作のショートカット
Editor を使っているときにスライド間を移動するためのショートカットです。
| ショートカット | 操作 |
|---|---|
| 前のスライドへ移動 | |
| 次のスライドへ移動 | |
| 最初のスライドへ移動 | |
| 最後のスライドへ移動 |
カスタムキーボードショートカット
キーボードショートカットはカスタマイズでき、まだ割り当てのないメニュー項目には独自のショートカットを追加できます。手順は次のとおりです。
- → システム設定 → キーボード → キーボードショートカット → アプリケーションショートカット を開く。
- + をクリックし、iA Presenter を選ぶ。
- メニュータイトル 欄に、Presenter のメニューに表示されているコマンド名を、句読点も含めて正確に入力する。
- キーボードショートカット 欄を選び、使いたいキーの組み合わせを押す。
- 完了 をクリックする。

設定が成功すると、iA Presenter のメニュー項目の横にそのショートカットが表示され、そのキー操作で実行できるようになります。
一部のキーの組み合わせは、システム機能に割り当てられているなどの理由で使えません。その場合は、上の手順を繰り返して、別のキーの組み合わせを割り当ててください。