iA / Presenter / サポート / ヘルプ / バージョン履歴

バージョン履歴

iA Presenter for macOS の全バージョン履歴と変更内容です。

バージョン 内容
2.0 Liquid Glass、Command Palette、Inspector
1.6 グラフと表
1.5 新しいテンプレート、レイアウト、エクスポート
1.4 Web Sharing
1.3 Unsplash、エクスポートメニュー、アイコン
1.2 キャプション、アスペクト比、モバイルレイアウト
1.0 正式リリース: iA Presenter へようこそ
0.0 ベータ版

iA Presenter 2.0

  • Liquid Glass: macOS 26 向けに刷新したインターフェイスと、システム設定に合わせて変わるアプリアイコン
  • Command Palette: 書式設定、エクスポート、スライド操作にすぐアクセスできます
  • Inspector の改善: メディア検索、見やすくなったテーマのプレビュー、強化したヘッダーとフッターの設定
  • パフォーマンス: アプリ全体を最適化し、大きなプレゼンでは特に速くなりました

iA Presenter 2.0.6

  • 改善: Kicker のサポート
  • 修正: ビデオとオーディオの再生

iA Presenter 2.0.5

  • 改善: macOS 27 のサポート
  • 修正: 表の自動整形

iA Presenter 2.0.4

  • 改善: 表の自動整形
  • 修正: PDF エクスポートでスライドの順序が正しくならないことがある問題

iA Presenter 2.0.2

  • 追加: エクスポート時に PDF を圧縮するオプション
  • 修正: 新規書類の編集状態
  • 修正: Intel Mac でのクラッシュ

iA Presenter 1.6

グラフが使えるようになりました。特に要望の多かった機能のひとつです。サードパーティ製のツールや手作業のコピー&ペーストに頼らず、Markdown Editor から直接グラフを作成できます。

Markdown の表は、簡単なメタデータを加えるだけでグラフに変換できます。グラフの種類を指定でき、ビジュアルとデータは常に同期したままです。

新しいコンテキストツールバーで、表の編集がより速く、直感的になりました。

表の扱いも大きく改善しました。自動整形により、外部から貼り付けたデータでも、編集中の表の構造がきれいで読みやすく保たれます。

大きなデータセットには、ネイティブの CSV Content Blocks で対応しました。Markdown の表と CSV を相互に変換できるので、複雑なデータや量の多いデータも扱えます。

グラフは、標準のままで見栄えよく表示されるようにデザインしています。レスポンシブに動作し、レイアウトと配色も最適化しました。
より細かく調整したい方向けに、高度なグラフオプションも用意しました。実際のプレゼンで必要になる多くの場面に柔軟に対応します。

全文のお知らせは こちら で読めます。

iA Presenter 1.6.1

  • 追加: Web Sharing で最初のスライドをファビコンとして使用
  • 追加: PDF エクスポートでメディアの代替テキスト
  • 改善: Proton Drive と OneDrive のサポート
  • 改善: Markdown エクスポートで画像タイトルを保持
  • 修正: 文書の 1 行目で Quick Media ツールバーが切れる問題
  • 修正: macOS 13 でのクラッシュ
  • 修正: プレーンテキストの表エディタのシートが閉じてしまう問題
  • 修正: HTML エクスポートでのビデオ URL
  • 修正: サムネイルが描画されない問題

iA Presenter 1.5.0

バージョン 1.5 では、よりシンプルで集中しやすい Mac 版 iA Presenter になりました。

  • 改善: レイアウトを整理し、メッセージに集中しやすくしました。
  • 追加: 白黒で構成された、新しい既定テンプレート。余計なものを排した設計です。
  • 改善: タイポグラフィを見直し、スケーリング、余白、既定フォントサイズを調整して、どの画面でもよりプロらしく見えるようにしました。
  • 追加: 横並び PDF エクスポート

全文のお知らせは こちら で読めます。

iA Presenter 1.5.1 Build - 15145

  • 追加: 新しい XL テキストサイズオプション
  • 改善: ハイライト
  • 修正: チェックリスト項目が正しく描画されない問題
  • 修正: コードとコードブロックの等幅フォント
  • 修正: PDF エクスポートでスピーカーノートのフォントサイズとスタイルが正しくない問題
  • 修正: HTML エクスポートでフッターが表示されない問題
  • 修正: 画像サイズを変更すると画像タイトルが小文字になる問題
  • 修正: Copenhagen テーマでの重なり
  • 修正: 複数の画像とテキストでレイアウトが崩れる問題
  • 修正: Style Inspector での重なり
  • 修正: エディタでテキストが表示されないことがある問題
  • 修正: 背景画像がスライドの端まで表示されない問題

iA Presenter 1.4.0

Web Sharing の登場です。完全レスポンシブなプレゼンを、どのデバイスでも、どこからでも、誰とでもオンラインで共有できます。

デスクトップコンピュータとモバイルデバイスで表示した Web 共有。

Inspector ペイン右上の Share アイコンを押してください。

全文のお知らせ もご覧ください。

バージョン 1.4.0 - Build 14004

  • 修正: 変更を加えずに共有プレゼンを更新するとエラーが発生する問題

バージョン 1.4.0 - Build 14003

  • Web Sharing をリリース

iA Presenter 1.3.0

Unsplash との連携

ワンクリックで、高品質な写真をプレゼンに追加できます。

Unsplash 連携で画像を検索している画面。

Presenter で、Unsplash の画像を検索してプレゼンに直接挿入できるようになりました。アプリを離れることなく、コンテンツや背景に使える高品質な写真を簡単に見つけられます。

Presenter は画像のメタデータを自動的に取り込み、コンテンツブロック構文を使ってクレジットとキャプションをスライドに直接追加します。

iA Presenter の画像構文を使えば、配置やフィルタなどを加えてスライドを細かく調整できます。

新しいエクスポート Inspector

エクスポートオプションを再設計し、より使いやすく、見つけやすくしました。新しい Inspector では、エクスポートをより細かく調整できます。

さらに、PDF や画像を特定のアスペクト比で書き出せるようにしました。元のデザインを変えずに、必要なとおりの出力が得られます。

iA Presenter 1.2 

画像のキャプション

機能リクエストの最上位にあったのが、画像に小さなキャプションを付ける機能でした。主な目的は、出典を簡単に示せるようにすることです。

写真のためのスペースを最大限に確保できるよう設計されており、複数の画像を含むスライドにも対応しています。

構文 は、iA Writer ですでに使われているものに準じています。

画像とそのインラインキャプションを追加した Editor
使い方: ファイルの後に、ストレートクォートで囲んでキャプションを書きます。/file.jpg “This is your caption”

新しいアスペクト比: つまり、SNS のための iA Presenter

iA Presenter を SNS 向けのコンテンツ作成にも活用するユーザーが増えています。

LinkedIn や Instagram などのネットワークが求める形式に合わせて、Portrait 4:5 と Square 1:1 の 2 つのアスペクト比を新たに追加しました。

また、Export as Images 機能を改善し、数回のクリックで SNS 向けにプレゼンを書き出せるようにしました。

画像の固定アスペクト比を選べる Presentation Settings。
使い方: 設定で希望のスライド比率を指定します

モバイルでのレイアウト改善

もう秘密ではありませんが、私たちは iA Presenter の iOS 版 を準備しています。ベータに参加していない方も、この新バージョンでひと足先にその一端をご覧いただけます。

モバイルデバイス向けに、刷新・強化したレイアウトを含んでいます。

バージョン 1.2 - Build 12020

  • 追加: Paste as Plain Text オプション
  • 追加: LittleSnitch に対応するための InternetAccessPolicy.plist
  • 追加: コンテンツブロックを使った画像キャプションへの対応
  • 追加: 画像へのエクスポート時にファイル形式を選ぶ機能
  • 追加: 画像へのエクスポート時にファイル名の接頭辞を付ける機能
  • 追加: 縦長 (Portrait) と正方形 (Square) のプレゼンサイズ (SNS が求めるサイズを使用)
  • 改善: ファイルをクラウドプロバイダに保存している場合の動作
  • 改善: モバイルでのレイアウト
  • 改善: キッカーへの対応
  • 改善: グリッドレイアウトの背景色
  • 改善: Finder からコピーした画像を貼り付けるときの対応
  • 改善: テキスト選択のハイライトをシステム設定に合わせました
  • 改善: プレゼンを画像にエクスポートするときに上書きを防ぐ警告
  • 改善: Text Inspector でのアクション管理
  • 修正: Basel テーマでタイトルの表示が反転する問題
  • 修正: タイトル内の斜体に対する自動 Markdown が正しくない問題
  • 修正: 配布資料 PDF エクスポートでの SVG 画像への対応
  • 修正: 段落を選択した状態で Enter キーを押すと削除されすぎる問題
  • 修正: サブスクリプションから教育用ライセンスに移行するとライセンスが認識されない問題
  • 修正: 長いファイル名のアセットの名前を変更するときの問題
  • 修正: 分割レイアウトでの余白が正しくない問題
  • 修正: Sonoma でコンテンツ例のレイアウトが正しくない問題
  • 修正: コードブロック内の長い単語を折り返すようにしました
  • 修正: 9:16 の PDF エクスポートが一貫しない問題
  • 修正: テキスト操作からテキストを挿入するときにスマートダッシュを無効にしました
  • 修正: 画像とキャプションを使ったときのレイアウトが正しくない問題
  • 修正: 改行を 3 回入力してもスライドが作成されなくなりました
  • 修正: 名前が正しくないテーマをインストールしないようにしました
  • 修正: タイトルレイアウトの間隔が正しくない問題
  • 修正: エスケープした $ 記号で描画が崩れる問題
  • 修正: Letter 形式で PDF にエクスポートするとページサイズが正しくない問題

1.0 - 正式リリース

6 か月以上のベータテストを経て、iA Presenter 1.0 の準備が整いました。ここまで支えてくださってありがとうございます。

購入、サブスクリプション、14 日間トライアルの提供も始まります。購入体験についてのフィードバックをお待ちしています。

何年もかけて開発してきた私たちにとって、1.0 を出荷できることは大きな節目です。それでも、これはまだ始まりにすぎません。

バージョン 1.1.2 Build 11002

  • 追加: KaTeX での化学式への対応
  • 追加: Sonoma でシステムのキャレットを有効化
  • 追加: プレゼン中のスリープ防止
  • 修正: ツールチップとメニューの誤字
  • 修正: アクセシビリティの説明

バージョン 1.1.1 Build 11001

  • 修正: PowerPoint エクスポートでフォントサイズが正しくない問題

バージョン 1.1.0 Build 10100

  • 追加: ベータ: PowerPoint エクスポーター
  • 追加: ベータ: 画像エクスポーター
  • 追加: ベータ版のための新しい仕組み

バージョン 1.0.2 Build 10002

  • 追加: 教育向けライセンス
  • 修正: スピーカーノートを PDF にエクスポートするときに背景色が正しくない問題

バージョン 1.0.1 Build 10001

  • 追加: 画像の不透明度の段階を追加
  • 改善: ライセンスシステム
  • 改善: 背景画像がある場合も、スライドの動的な背景色を保持するようにしました
  • 改善: ヘルプ内の外部リンクを既定のブラウザで開くようにしました
  • 修正: リモート画像の画像オプション
  • 修正: 新規プレゼンが複数回作成される問題
  • 修正: エディタでインラインコードのシンタックスハイライトが正しくない問題
  • 修正: 設定の Remove Theme オプションの問題
  • 修正: Presenter キーのカスタム割り当てが一部の組み合わせで機能しない問題
  • 修正: Ventura で初めて PDF にエクスポートしたときに画像が欠ける問題

バージョン 1.0.0 Build 10000

  • 追加: ライセンスとトライアルの仕組み
  • 改善: 背景画像にぼかしフィルタを使ったときの端の見え方
  • 改善: テーマの設定パネル
  • 改善: リンク追加コマンド
  • 改善: 初回起動時の処理
  • 修正: インラインコードで始まる場合のスピーカーノートの表示
  • 修正: 見出しでハイライトを使ったときにテキストサイズが正しくない問題
  • 修正: メディアマネージャからリモートメディアをドラッグ&ドロップするときの問題

0.0 - ベータ版

バージョン 0.9.1 Build 09177 - ベータ 28

  • 追加: 物理的なプレゼンター機器のキー割り当て
  • 追加: Insert メニュー。テンプレートを使って新しいスライドをすばやく挿入できます
  • 追加: 動画を背景として使う機能。背景動画は既定で自動再生されます
  • 改善: Inspector の再設計と仕上げ
  • 改善: Dropbox でホストされた画像への対応
  • 修正: ビジュアルブロックで複数の画像を使うとスクロールが表示される問題
  • 修正: 新しいテーマをインストールしてもテーマが再読み込みされない問題
  • 修正: タイトルの上に画像がある場合のレイアウトの不一致

バージョン 0.9.1 Build 09176 - ベータ 27

  • 更新: Format メニューを Text Inspector の構成に合わせました
  • 修正: タイトルがツールバーのボタンと重なることがある問題
  • 修正: 新規書類の作成に失敗することがある問題
  • 修正: 空のスライドがあるとスライド番号が正しくない問題

バージョン 0.9.1 Build 09175 - ベータ 26

  • 追加: PDF エクスポートでのリンクへの対応
  • 改善: HTML エクスポート時のモバイル対応
  • 改善: ツールバーのアイコン
  • 改善: コードブロック内で Enter を押しても、新しいスライドが自動挿入されなくなりました
  • 再設計: About ダイアログ
  • 更新: ヘルプ
  • 修正: Ventura で自動アップデーターがアップデートを見つけられない問題
  • 修正: エディタでインライン要素のハイライトが一貫しない問題
  • 修正: 右クリック / Control クリックで選択されるスライドが正しくない問題
  • 修正: 最初のスライドを削除するとダッシュが残る問題
  • 修正: 空のプレゼンでクラッシュする可能性がある問題
  • 修正: 名前に引用符、括弧、スペースを含む背景画像が表示されない問題
  • 修正: New York テーマで表示が正しくない問題
  • 削除: アクセントカラーのカスタマイズ

バージョン 0.9.1 Build 09170 - ベータ 25

  • 改善: 書式コマンド

バージョン 0.9.1 Build 09169 - ベータ 24

  • 改善: 強い強調と強調を組み合わせた書式の扱い
  • 更新: QWERTY 配列での競合を避けるため、インライン数式のキーボードショートカットを変更
  • 修正: 配布資料へのエクスポート前に、すべてのメディアが読み込まれるようにしました
  • 変更: Text Document with Image を PDF エクスポートの既定オプションにしました
  • 修正: 特殊な Unicode 文字を含むコードブロックでクラッシュする可能性がある問題
  • 修正: 一時ファイルが正しく削除されない問題

バージョン 0.9.1 Build 09165 - ベータ 23

  • 追加: 「small dynamic」テキストサイズモード
  • 追加: スライドに背景画像がある場合の CSS クラス
  • 追加: 話す時間の CJK 対応
  • 追加: 画像の不透明度への対応
  • 追加: 画像フィルタへの対応
  • 改善: 背景画像を使ったテーマレイアウトのサムネイル
  • 改善: タスクリストの読みやすさ
  • 修正: スピーカーノートでの引用ブロックの変換が正しくない問題
  • 修正: Paris テーマでタイトル内の数式が正しく描画されない問題
  • 修正: 特にクラウドプロバイダを使っている場合に、書類が意図せず再読み込みされる複数の問題

バージョン 0.9.1 Build 09163 - ベータ 22

  • 追加: hgroup を使ったキッカー
  • 追加: スライド移動コマンドをプレゼン中にも使えるようにしました
  • 追加: メディアマネージャで Enter キーを押してメディアの名前を変更
  • 追加: テレプロンプターでの数式への対応
  • 追加: 配布資料 PDF エクスポートでの数式への対応
  • 改善: Milano でのスロベニア語 / クロアチア語のフォント対応
  • 改善: プレゼンテーションウインドウの信号ボタンを自動的に隠すようにしました
  • 改善: KaTeX のフォントサイズを通常のテキストに合わせやすくしました
  • 改善: Markdown エクスポートの処理
  • 変更: プレゼンテーションウインドウを閉じてもプレゼンテーションモードを終了しなくなりました
  • 修正: 一部のテーマで背景画像が描画されない問題
  • 修正: フォント名にスペースを含むとフォントが正しくない問題
  • 修正: 反転を使ったときのスライドの表示が正しくない問題
  • 修正: アセットの名前を変更するときに、正しくないファイル名にならないようにしました
  • 修正: テレプロンプターで横スクロールしないようにしました
  • 修正: キャプションレイアウトで動画を使ったときに余白が正しくない問題

バージョン 0.9.1 Build 09161 - ベータ 21

  • 追加: ドロップエリアをクリックしたときに画像を選択するオプション
  • 改善: ローカルメディアのサムネイルを QuickLook で処理するようにしました
  • 改善: インライン要素の解析
  • 改善: 引用ブロックの描画
  • 改善: エディタウインドウの位置とサイズの記憶
  • 改善: 開始時間を指定した YouTube 動画への対応
  • 修正: アセットのハッシュ処理を常にバックグラウンドで行うようにしました
  • 修正: 既定のプレゼンの誤字
  • 修正: コードブロック内の空行の描画
  • 修正: システム環境設定で割り当てを変更するとペーストが機能しない問題
  • 修正: スマート句読点
  • 修正: 特殊な Unicode 文字を貼り付けるとクラッシュする問題
  • 修正: 配布資料のエクスポート時に進行状況が機能しない問題
  • 修正: テキスト書類を読み込んだ後のファイル形式が正しくない問題
  • 修正: カラーピッカーが 2 回目に更新されない問題
  • 修正: プレゼン中にクラッシュする可能性がある問題

バージョン 0.9.1 Build 09159 - ベータ 20

  • 追加: サイズと位置の指定を含む背景画像への対応
  • 追加: Inspector でメディアを選択しているときに、スペースバーで QuickLook プレビュー
  • 追加: プレゼンタイマーをリセットする機能
  • 追加: コンテキストを定義する CSS クラス
  • 変更: 引用ブロックを再び既定でスピーカーノートとして扱うようにしました
  • 変更: 数式ブロックに等幅フォント
  • 改善: スライドでのハイライトの新しい描画
  • 改善: PDF エクスポートの進行状況の精度
  • 改善: 適切な Stop Presentation ボタン
  • 改善: インライン数式の検出を markdown.framework に移しました
  • 改善: コードブロックの読みやすさ
  • 修正: 空の脚注参照
  • 修正: 特定の状況でアセットが失われる可能性がある問題
  • 修正: HTML へのエクスポートで動画のパスが正しくない問題
  • 修正: プレゼンの末尾にあるコードブロックの後に新しいスライドを追加するとクラッシュする問題
  • 修正: タイトル内の太字への対応
  • 修正: 連続する数式ブロックが描画されない問題
  • 修正: システムの外観に合わせたときに外観が正しくない問題
  • 修正: 新しいテーマを作成するときのプリセットの既定ファイルが正しくない問題
  • 修正: PDF エクスポートで改行が抜ける問題
  • 修正: 複数の誤字
  • 修正: Ventura でコードブロックがちらつく問題
  • 修正: 起動時に選択されているテーマが正しくない問題

バージョン 0.9.1 Build 09156 - 緊急修正版

  • 修正: プレゼン中またはアスペクト比の変更時のクラッシュ

バージョン 0.9.1 Build 09155 - ベータ 19

  • 追加: プレビューを切り替える Cmd + R ショートカット
  • 変更: 引用ブロックを既定で表示するようにしました
  • 変更: リンクをビジュアル扱いしないようにしました
  • 変更: ヘッダー / フッターのロゴを大きくしました
  • 改善: 引用ブロックのスタイル
  • 改善: URL に ? を含む画像を使えるようにしました
  • 改善: 同じセッション中は、プレゼンテーションウインドウの最後のサイズと位置を記憶します
  • 改善: スライドを画像としてコピーするときのサイズを大きくしました
  • 改善: 起動時のパフォーマンス
  • 修正: Inspector でテンプレートの本文フォントの定義が正しくない問題
  • 修正: HTML エクスポートでヘッダー / フッターが欠ける問題
  • 修正: アイコンの色が正しくない問題

バージョン 0.9.1 Build 09154 - ベータ 18

  • 改善: バンドルの保存エンジン
  • 改善: メモリ使用量
  • 修正: テーマの軽微な問題

バージョン 0.9.1 Build 09152 - 緊急修正版

  • 修正: Ventura ベータでの起動時のクラッシュ
  • 修正: 既存のプレゼンが空に見える問題
  • 修正: プレゼンの末尾で画像モードを変更するとクラッシュする問題
  • 改善: Speaking Time Control のフォントキャッシュ

バージョン 0.9.1 Build 09151 - ベータ 17

このバージョンでは、新しいバンドルファイル形式を導入しています。

zip 形式の既存のプレゼンも、新しいベータで開くことができます。開いて新しいファイル形式で保存する前に、バックアップを取っておくことをおすすめします。

  • 追加: 新しいエクスポートの進行状況と通知の仕組み
  • 追加: 動画のコントロールを無効にするオプション
  • 改善: About ダイアログのバージョン番号を選択できるようにし、Help → Contact Us のメールにバージョン番号をあらかじめ入力するようにしました
  • 改善: コードブロックのコントラスト
  • 更新: 既定のプレゼン
  • 修正: 数式ブロックが中央揃えにならない問題
  • 修正: エディタでコードブロックの背景が正しくない問題
  • 修正: <br> を含むリストでフォントサイズが正しくない問題
  • 修正: テーマ内の色 (太字、リンクなど) が正しくない問題
  • 修正: 新しく追加したローカル動画の再生
  • 修正: Presenter で開いているバンドルの名前を Finder で変更できるようにしました
  • 追加: スピーカーノートでの入れ子のリストへの対応
  • 改善: PDF エクスポートの新しい配布資料 CSS
  • 修正: インライン数式の検出が正しくない問題
  • 修正: ドラッグ&ドロップで並べ替えた後に選択されるスライドが正しくない問題
  • 修正: メディアの名前を変更した後に選択されるスライドが正しくない問題
  • 修正: PDF にエクスポートするとノートが表示されない問題
  • 修正: Format -> Task List コマンドの割り当てが正しくない問題
  • 修正: Ventura ベータ 7 でのクラッシュ
  • 修正: Ventura ベータ 8 で TextView のレイアウトが正しくない問題

バージョン 0.9.1 Build 09146 - ベータ 16

  • 追加: 新しいテーマセット
  • 追加: 話す時間
  • 追加: 画像キャッシュを消去するオプション
  • 追加: Layout Picker のサムネイルでのグラデーション
  • 追加: defaults 削除後の RevenueCat への自動再接続
  • 追加: 脚注と参照の自動 Markdown の改善
  • 追加: 本文テキストの色への対応
  • 追加: アクセントカラーへの対応
  • 追加: ヘルプでのメニュー項目の検索
  • 更新: 新しい既定のプレゼン
  • 更新: San Francisco を既定のテーマにしました
  • 更新: インライン要素をより正確かつ効率的に処理するため、Md.framework に移行
  • 改善: 環境設定の見た目と使い心地
  • 改善: Inspector のラベル
  • 修正: 画像 1 枚とビジュアルブロック 3 つを含むスライドでの自動レイアウトのバグ
  • 修正: スライドの一部が表示されない自動レイアウトのバグ
  • 修正: ビジュアルテキストのタブ幅が正しくない問題
  • 修正: 表の色が正しくない問題
  • 修正: メディアリストの更新の遅れ
  • 修正: Safari の設定が自動再生の設定に干渉しないようにしました
  • 修正: Text Inspector の区切り線
  • 修正: コンテンツブロックでない URL が表示テキストとして検出される問題
  • 修正: PDF の配布資料エクスポートで画像の後のノートが欠ける問題
  • 修正: エディタでテキストサイズが正しくなくクラッシュする問題
  • 修正: エディタで見出しを編集するときのスタイルが正しくない問題
  • 修正: 検索バーを表示するとタイトルバーが表示されない問題

バージョン 0.9.1 Build 09143 - ベータ 15

  • 再設計: Inspector
  • 再設計: 環境設定
  • 追加: スマート句読点への対応
  • 追加: テーマ単位の CSS クラスへの対応 (今後のテーマ向け)
  • 変更: コメントの記号を @ から // に
  • 変更: インライン数式のショートカット
  • 変更: PDF エクスポートを新しい WebKit API に移行
  • 修正: アンダースコアによる強調
  • 修正: フォーカスモード
  • 修正: 画像モードを変更するとクラッシュする問題
  • 修正: スライドスタイルの Inspector での警告
  • 修正: モニターが接続されていないときのレスポンシブなスライド描画
  • 修正: コメントのショートカットが正しくない問題

バージョン 0.9.1 Build 09141 - ベータ 14

  • 更新: アプリアイコン
  • 更新: 既定のプレゼン
  • 改善: 配布資料 PDF エクスポートの改善 (画像 1 枚の回り込み、複数画像のグリッドレイアウト)
  • 追加: Layout Picker
  • 追加: テレプロンプターでフォーカスモードを無効にするオプション
  • 追加: 右クリックでサムネイルを選択
  • 修正: タイトルスライドでディセンダーが切れる問題
  • 修正: 自動レイアウトの描画が正しくない問題
  • 修正: v-split-layout で画像のリサイズモードが正しくない問題
  • 修正: ATX 見出しで先頭に最大 3 つのスペースを使えるようにしました
  • 修正: タイトルスライドの行の高さが正しくない問題
  • 修正: スライド区切りのメニューとショートカット
  • 修正: 既存のメディアクエリに合わせたモバイルのプレゼンサイズ
  • 修正: URL に追加のパラメータがあると YouTube 動画の ID が正しくない問題
  • 修正: YouTube の iframe レイアウト
  • 修正: 画像のサイズと位置を変更するとクラッシュする問題
  • 変更: .md と .txt ファイルを開く機能を Import オプションに移しました
  • 削除: 旧来の書式メニューのオプション

バージョン 0.9.1 Build 09136 - ベータ 13 - 緊急修正版

  • 修正: 画像モードを変更するとクラッシュする問題
  • 修正: 一部の書類を開けないバグ
  • 修正: CJK 文字が正しく表示されない問題

バージョン 0.9.1 Build 09135 - ベータ 13

  • 追加: TIFF 画像形式への対応
  • 追加: プレゼン中に矢印キーを入れ替えるオプション (物理的なプレゼンター機器)
  • 改善: シンタックスハイライトとテキストビューのパフォーマンス
  • 改善: ツールバーの Inspector セグメントコントロール
  • 改善: スライドでの脚注の描画
  • 改善: メニューのタイトル
  • 改善: テキストビューの余白
  • 改善: 既定のプレゼンのテキスト
  • 改善: テレプロンプターのチェックボックスの見た目
  • 改善: 行頭の記号 (見出し、引用ブロックなど) を変更するときのキャレット位置
  • 更新: アプリアイコン
  • 修正: Ventura でテキストサイズが正しくない問題
  • 修正: 番号付きリストのショートカットが正しくない問題
  • 修正: Inspector をスワイプしたときに選択されるセグメントが正しくない問題
  • 修正: スライドの多いプレゼンでスライドを削除するとクラッシュする問題
  • 修正: メタデータの自動保存が正しくない問題
  • 修正: Ventura でテキストが表示されない問題
  • 修正: HTML へのエクスポートでファイル名が反映されない問題
  • 修正: エディタでコードブロックの背景が正しくない問題
  • 修正: 画像モードを変更するとクラッシュする問題
  • 修正: プレゼンのテキストをすべて削除するとクラッシュする問題
  • 修正: プレビュー表示ボタンの読みやすさ
  • 修正: ツールチップのショートカットが正しくない問題
  • 修正: 書類の復元
  • 修正: スライドが正しく更新されないバグ
  • 修正: 書類の末尾でテキストを削除するときのバグ
  • 修正: HTML エクスポートでの複数の問題 (カスタム CSS 変数、グラデーション背景、画像の位置)
  • 修正: 箇条書きリストのアイコン
  • 修正: ヘッダー / フッターを変更したときにプレビューが正しく更新されない問題
  • 修正: テーマのインストールや削除時のテーマ一覧の更新

バージョン 0.9.1 Build 09129 - ベータ 12

  • 追加: アプリにライセンスがなく、トライアル中でもない場合の読み取り専用モード
  • 追加: アセットマネージャでの SVG への対応
  • 改善: Inspector ペインの切り替えパフォーマンス
  • 改善: 非 Retina 画面でのアセットのサムネイル品質
  • 改善: テレプロンプターの見た目と使い心地。2 つのモードを用意
  • 改善: ツールバーのレイアウト
  • 修正: CJK 入力メソッド使用時に行の高さが正しくない問題と、行の高さの計算処理のリファクタリング
  • 修正: サムネイルの表示 / 非表示のショートカットが正しくない問題
  • 修正: CSS 変数を変更したときにプレビューが正しく更新されない問題
  • 修正: テレプロンプターモードでは Inspector とサムネイルを切り替えられないようにしました
  • 修正: アセット削除のバグ
  • 修正: YouTube 動画が外部ブラウザのウインドウで開く問題
  • 修正: 空の新規プレゼンテンプレートを使えるようにしました
  • 変更: プレゼンテーションモードを切り替えるショートカット

バージョン 0.9.1 Build 09123 - ベータ 11

  • 追加: Inspector で話すテキストを切り替える機能
  • 改善: テレプロンプター
  • 改善: スライドとノートの間の移動
  • 修正: 動的な背景色
  • 修正: タイトルバーで重なりが起きる可能性がある問題
  • 修正: サムネイルに空行の表示が残る問題
  • 修正: 数式ブロックの生成

バージョン 0.9.1 Build 09114 - ベータ 10

  • 追加: アセット管理を改善し、.md と .txt の読み込みを全面的に作り直しました
  • 追加: 動画を自動再生するオプション
  • 改善: ファイル名の変更時に拡張子が変わらないようにしました
  • 改善: 長い行があるときにテレプロンプターで横スクロールしないようにしました
  • 改善: ツールバーの再編成
  • 改善: メインメニューの再編成
  • 改善: 環境設定の Presentation パネルを整理
  • 改善: キャレットの色
  • 改善: ウインドウの自動配置
  • 改善: 画像の配置ドロップダウンの縦方向の揃え
  • 修正: 大きなフォントサイズで行の高さが正しくない問題
  • 修正: プレゼンテーションウインドウのアニメーションの動作
  • 修正: クラッシュの可能性とその他の細かな問題
  • 修正: ヘルプの誤字
  • 修正: サムネイルがランダムに空白になる問題
  • 修正: PDF にエクスポートするとスライドの高さが正しくない問題
  • 修正: PDF にエクスポートするときにスピーカーノートの背景が白になるようにしました
  • 修正: スライドの追加、削除、並べ替え時にサムネイルの背景が正しくなるようにしました
  • 修正: ノッチのある MacBook Pro でプレゼンテーションウインドウのレイアウトが正しくない問題

バージョン 0.9.1 Build 09105 - ベータ 9

  • 追加: テーマの説明への対応
  • 改善: サムネイルのスライド番号を 3 桁まで表示できるようにしました
  • 改善: テーマの更新
  • 修正: 絵文字が多いときに編集が遅くなる問題
  • 修正: 画像のドラッグ&ドロップの問題
  • 修正: レスポンシブでないスライドサイズを使うとフォントサイズが正しくない問題

バージョン 0.9.1 Build 09104 - ベータ 8

  • 追加: Tokyo テーマでの動的 (グラデーション) 背景への対応
  • 追加: クリップボードからの画像の貼り付けへの対応
  • 追加: アセットマネージャでの PDF サムネイルへの対応
  • 改善: .md に直接保存せず、エクスポートを使うようにしました
  • 改善: 画像としての PDF への対応と、それに合わせたヘルプの更新
  • 改善: 指定した名前がすでに存在する場合に、アセット名を提案するようにしました
  • 修正: ? を含む URL のエスケープが正しくない問題
  • 修正: 脚注がある場合の自動レイアウト
  • 修正: アセットマネージャでテーマのアセットが表示されないバグ
  • 修正: インデックス 0 へのスライドの貼り付け
  • 修正: モバイルのプレゼンサイズを使っているときの PDF エクスポート

バージョン 0.9.1 Build 09102 - ベータ 7

  • 修正: スライドがダークモードを使っているとチェックマークが見えない問題
  • 修正: : を含むスライドの最初の段落がスライドに表示されない問題
  • 修正: イントロ動画を一度閉じると再生できなくなる問題
  • 修正: Zoom (およびその他の Web 会議アプリ) でプレゼンテーションウインドウを共有できない問題
  • 修正: 動画を使ったときの自動レイアウト
  • 修正: コードブロック内のスペースが保持されない問題
  • 修正: 幅の広い数式の拡大縮小が正しくない問題
  • 修正: phone のプレゼンサイズで PDF にエクスポートすると出力が正しくない問題
  • 修正: プレゼンテーションモードを終了した後のキャレット位置が正しくない問題
  • 修正: プレゼン中のクラッシュを防止
  • 修正: 書式コマンドで見出しレベルを設定するときの動作が正しくない問題
  • 改善: .md や .txt からリンクされたローカル画像を、読み込み時に .iapresenter へ自動的に追加するようにしました
  • 改善: 数式ブロックとコードブロックで自動候補を無効にしました
  • 追加: グラフィックとファイルに関するヘルプセクション
  • 追加: プレゼン中に ← と → キーでスライドごとに移動
  • 追加: 複数のモニターでプレゼンするときに画面を入れ替えるボタン

バージョン 0.9.1 Build 09101 - ベータ 6

いくつかのクラッシュとテキストのスケーリングのバグを修正した、小規模な緊急修正版です。

  • 修正: 複数のクラッシュ
  • v-split レイアウトでの画像のオーバーフロー対応を改善 (テキストのスケーリングの問題)
  • 追加: 画像の「prefetch」

バージョン 0.9.0 Build 09099 - ベータ 5

  • 追加: Help Viewer と、カスタムテーマの作り方を含む基本的なヘルプ
  • テレプロンプターの修正
  • 修正: サムネイルのアスペクト比が正しくない問題
  • フルスクリーンのプレゼンテーションモードの修正 (ノッチのある画面への対応改善を含む)
  • 修正: フルスクリーンモードでサムネイルが切れる問題
  • 修正: プレゼン後にスペースキーが機能しない問題
  • 追加: 新しいテーマのボイラープレートコードを生成する方法
  • 修正: 自動レイアウトのバグ
  • 3 セルのグリッドレイアウトを 3 カラムのレイアウトに変更
  • ビジュアルブロック内での行の継続を改善
  • 修正: タイトルバーの表示
  • 改善: リストへの対応
  • 改善: 複数のモニターでプレゼンするときのウインドウモードへの対応

バージョン 0.9.0 Build 09096 - ベータ 4

  • 追加: さらなるカスタマイズのため、スライドに CSS クラスを追加
  • タブ 1 つだけの行を空行ではないものとして扱うようにしました
  • Text Inspector のハイライトと取り消し線の書式属性を揃えました
  • サムネイルのプレビューボタンを見やすくしました
  • 追加: 書式設定での複数段落への対応
  • 修正: テキストビューで最初のスライド番号を描画するときのエッジケース
  • 修正: テキストを下揃えにしたときのテキストのスケーリングのバグ
  • 読み取れないテキストファイルを開くときのエラー処理と報告を改善
  • 更新: KaTeX
  • 数式の扱いに関する問題の修正と改善
  • コードの扱いに関する問題の修正と改善
  • 修正: テキストビューでインライン要素 (ハイライト、コード、数式) の背景が正しく描画されない問題
  • 追加: 1 回の改行で新しい段落を始めるオプション
  • 修正: テレプロンプターでの番号付きリストの番号
  • 修正: カーソルが正しくない問題
  • カスタムテーマのインストールに関する修正と改善

バージョン 0.9.0 Build 09095 - ベータ 3

  • フォーカスされている要素にかかわらず、プレゼンテーションモードのショートカットが機能するようにしました
  • PDF と HTML エクスポートの改善
  • 修正: クラッシュ
  • HTML エクスポートの修正
  • 修正: Text Inspector のコード / 数式の書式コマンドが正しくない問題
  • 追加: タスクリストへの対応
  • 変更: 最初 / 最後のスライドに移動するキーボードショートカット
  • 改善: 新規プレゼンの既定の内容
  • 修正: スタイル Inspector でプレビューを折りたたんだときのレイアウトが正しくない問題
  • テレプロンプターの改善
  • ミュートしたスライドを常にテレプロンプターに含めるようにしました
  • テレプロンプターのフォントの太さと行間を改善
  • テレプロンプターのノートにぶら下がり句読点を追加
  • タイマーに等幅フォント
  • 追加: 複数のモニターでプレゼンするときに画面を入れ替える X キーボードショートカット
  • 修正: プレビューモードでスライド間にテキスト選択が残る問題
  • 追加: スライドにノートはあるがビジュアルコンテンツがない場合の動的な (任意の) プレースホルダ
  • 追加: ロゴを設定するときの動的な説明
  • 追加: YouTube 動画の別形式の URL への対応
  • 修正: プレゼンの内容をすべて削除するとクラッシュする問題
  • 修正: スライドにフォーカスがあるときの ⌘ + ⇧ + P ショートカット

バージョン 0.9.0 Build 09093 - ベータ 2

前回のベータ以来、私たちは作業を続けてきました。決して眠っていたわけではありません。iA Speaker は iA Presenter という名前になり、次の内容が加わりました:

  • 新しい構文
  • 新しいデザイン。ビジュアルと話す内容をはっきり区別
  • 構造を簡素化。スライドのパーツ / モジュールを廃止
  • 新しいテレプロンプター
  • 自動レイアウト (レイアウトを選ぶ必要はなく、自動で配置)
  • Markdown の読み込み
  • エクスポート形式とレイアウトの追加
  • トランジションへの対応
  • 画像の位置を指定できるコンテンツブロック
  • 新しい Inspector
  • アセット管理の改善 (ブラウザからのドラッグ&ドロップ、Web 対応、名前の変更、YouTube 動画など)
  • 未使用の画像を削除し、Screenshot-dhdgsg-9-4-3.png のような名前を変更する機能

ヘルプ

7日間無料トライアル

今すぐダウンロード。
クレジットカードは不要です。

Mac

クレジットカード不要

iPadとiPhone

iPhoneやiPadのカメラでQRコードを読み取り、App StoreでiA Presenterをダウンロードしてください。