iA / Writer / サポート / 基本 / 設定 / iPhone の設定

iPhone の設定

iA Writer は、集中できる体験を生むために設定をすっきり絞ったミニマルなアプリです。

最小限に保ちながらも、ユーザー体験を向上させるためにいくつかの機能は調整できます。
iPhone では、ライブラリ左上の ⚙️ アイコンをタップすると設定を変更できます。

設定は次のカテゴリに分かれています。

外観

Settings 画面。上部に Appearance、その下に設定のカテゴリの一覧。

外観

アプリの外観を Dark と Light のあいだで切り替えられます。System を選ぶと、iOS がライトモードとダークモードを切り替えたときにアプリもそれに従います。

アプリアイコン

アプリアイコンの外観を Dark と Light のあいだで切り替えられます。

インターフェース

Interface の設定:Show File Extensions、Scroll in Sync、Toolbars。

ファイル拡張子を表示

ライブラリのファイル一覧で、.txt や .md などのファイル拡張子を表示または非表示にします。

エディタとプレビューの設定

スクロールを同期

オンにすると、Preview は Editor のテキスト表示と同じ位置を保ちます。文書の途中を編集しているときに便利です。

ツールバー

既定では、iA Writer はスクロール時に Editor と Preview の上下にあるツールバーを隠します。このオプションで、常に表示したままにできます。

アカウント

次のサービスの新規アカウントを追加したり、既存アカウントを設定できます。

  • Ghost
  • Medium
  • Micro.blog
  • Micropub
  • WordPress

iA Writer でできるブログ投稿の機能については、こちらをご覧ください: Blog。

ファイル

Files の設定。Default File Extension は txt。

既定のプレーンテキストの拡張子を設定します。よく使われる拡張子は次のとおりです。

  • テキストなら .txt または .text
  • Markdown なら .md
  • .fountain は Fountain Template

ライブラリ

Library の設定:Organizer、Sort Order、Files(Show Date と Navigation を含む)。

オーガナイザー

メインのライブラリ画面で、お気に入り、スマートフォルダ、ハッシュタグの各パネルを表示または非表示にします。詳しくは専用の page をご覧ください。

ファイル

フォルダを先頭に固定

選んだフォルダを、ライブラリの文書一覧の先頭に常に表示します。

テキスト抜粋を表示

ライブラリのファイル一覧で、文書のテキスト抜粋を表示または非表示にします。

並び替え

ファイルを Date Modified、Date Created、Name、Extension で並び替えます。
さらに、最新のファイルを先頭にするか、古いファイルを先頭にするかも選べます。

日付を表示

ライブラリのファイル一覧で、文書の作成日か最終更新日のどちらを表示するかを選べます。

エディタ

フォーカスモード

フォーカスモード

Focus Mode の ON / OFF を切り替えます。

範囲

どの程度の範囲をフォーカス状態に保つかを選べます。現在の Sentence 以外をぼかすか、Paragraph 以外をぼかすかを選択できます。Typewriter を選ぶと、テキストはぼかされませんが、カーソルは画面の縦中央に保たれます。

シンタックス

文書内の 品詞 に色を付けます。弱い動詞や不要な形容詞を見つけやすくなります。すべてを有効にすることも、Adjectives、Nouns、Adverbs、Verbs、Conjunctions から必要なものだけを選ぶこともできます。

スタイルチェック

Style Check を使って、不要な言い回し、決まり文句、冗長表現を取り除くための提案を受けられます。ここで自分の カスタムパターン を追加することもできます。シンタックスハイライトと同様に、すべてを有効にすることも、必要なものだけを選ぶこともできます。

著者

著者設定で定義したすべての著者を有効にすることも、特定の著者だけを選ぶこともできます。この機能の詳細は、Authorship をご覧ください。

テキスト

書体

フォントを iA Mono、Duo、Quattro から選べます。

タイポグラフィ

タイポグラフィに対応する言語を選びます(CJK の最適化 向け)。

最大行長

1 行に入る最大文字数を選び、その後で次の行に折り返します。

インデント

インデント方法

Tab 文字と Space 文字のどちらでインデントするかを選びます。

Tab キー

Tab キーで、カーソル位置に関係なく常に現在の行をインデントするか、あるいは 常に カーソル位置に Tab 文字を挿入するかを選べます。

Tab 幅

エディタで Tab 文字を 2、4、8 スペースのどの見た目にするかを選びます。

インデント幅

エディタでインデント幅を 2、4、8 スペースのどの見た目にするかを選びます。

折り返し行に含めるもの

空白

Tab や Space でインデントした行の下に折り返した行も、同じ幅でインデントされます。

Markdown のブロックマーカー

リストマーカー(たとえば “- ”、“1. ”)で始まる行の下に折り返した行も、元のテキストの先頭と同じ幅でインデントされます。

既定値に戻す

このインデントページのすべての設定を既定値に戻します。

外観: ハイライト色

==highlight syntax== で囲まれたテキストは、Editor と Preview の両方でこの色が使われます。
黄色、オレンジ、ピンク、紫、青、緑から選べます。

完了したタスク

完了したタスクの見た目を、Editor と Preview の両方で取り消し線、薄い表示、その両方のいずれかに変更します。

テキスト入力

自動修正と予測テキストを有効または無効にします。

スペルチェック

オンにすると、エディタ内の タイプミスは赤い下線で表示されます。

Smart Copy/Paste

コンテンツ内の空白を考慮するので、テキストに 2 文字分の空白ができません。

Smart Quotes

エディタに入力したストレートクォートを、自動でカーブした引用符に置き換えます。

Smart Dashes

ハイフン 2 つを自動で em dash に置き換えます。

スマート置換と自動化の詳細は、専用の page で確認できます。

補完

Insert and type-over matching brackets

括弧 ( [ { を入力すると、閉じ括弧が自動で追加されます。

Wrap selection in typed brackets

テキストを選択して [ ( { を押すと、選択範囲が [text] (text) {text} のように囲まれます。

著者

Authors の一覧:自分のエントリー、AI、Alice。Alice の著者情報:名前、識別子、種類、テキストの色。

グローバル一覧に著者を追加または削除できます。著者名を選ぶと、その著者の name、identifier、kind を編集できます。

著者機能についての詳細は こちら をご覧ください。

キーボード

Commands の設定の Command Palette セクション。Commands の下部:Edit Menu と Keyboard Bar。

Command Palette

iOS 15 以降では、iA Writer の Keyboard Bar に Command Palette があります。ここで、タップしたときにメニューに表示するショートカットを選べます。

編集メニュー

Writer 7 以降では、選択したテキストを扱うときに Edit メニュー(ポップオーバー)に表示するショートカットを選べます。

ハードウェアキーボード

キーボードバーを表示

Keyboard Bar はソフトウェアキーボードの上に表示され、よく使う機能へのショートカットを提供します。ハードウェアキーボードを接続するとキーボードショートカットが使えるので、ここでキーボードバーを隠すこともできます。

コマンドキーボード

Keyboard Bar にあるコマンドキーボードを表示または非表示にし、そのレイアウトを変更できます。

テンプレート

Templates の設定:Custom Templates、Appearance、Printing & PDF Export。Templates の下部:Paper Size。

カスタムテンプレート

ここで テンプレート を追加したり、すでにインストール済みのカスタムテンプレートを一覧で左にスワイプして削除したりできます。

外観

見出しを中央揃え

テンプレート内の見出しを中央揃えにするか左揃えにするかを選べます。

見出しに番号を付ける

Preview で見出しに自動的に番号が付きます。

段落を字下げする

新しい段落を字下げで示すか、空行で区切るかを選べます。

プレビューの色を反転

Preview には Editor の反転色が使われます。iPhone で今 Preview モードかどうかを一目で見分けるのに便利です。

印刷と PDF 書き出し

書き出しまたは印刷する文書のヘッダー、フッター、タイトルページの設定を行います。

用紙サイズ

印刷と PDF 書き出しの用紙サイズを A3、A4、A5、US letter から選べます。

Markdown

Markdown の設定:Editing と Processing。Markdown の下部:Library Paths、Wikilinks, Hashtags, Autolinks、Metadata。

処理

Editor からの内容を Markdown パーサーでどう処理して Preview に表示するかを決めます。

スマート句読点

オンにすると、エディタ内のストレートクォートは Preview で自動的にカーブした引用符に変換されます。同様に、連続した 2 つのハイフンは Preview で em dash として表示されます。スマート置換と自動化の詳細は、専用の page で確認できます。

N.B. これは、Editor の Smart Quotes と Smart Dashes の設定とは別です。そちらはエディタ内の文字そのものを変更しますが、この機能は Preview と PDF 書き出しでの見え方だけを変えます。

1 回の改行で新しい段落を始める

従来の Markdown では、段落を完了するには 2 回の改行が必要です。つまり、段落や他の要素の間に空行を 1 行入れます。この設定では、好みに応じて 1 回の改行でも使えます。

ライブラリのパス

ここで Wikilinks と Content Blocks のパスをエディタ内でどのように表示するかを設定できます。

  • “Shortest” は、どの状況でも可能な限り短いパスを使います。多くの場合、単にファイル名になります: Alice in Wonderland
  • “Relative” は相対パスを使い、上位フォルダを ../ で示します: ../Classics/Alice in Wonderland
  • “Absolute” は、文書への完全なパスをそのまま使います: /Books/Classics/Alice in Wonderland

Wikilinks、Hashtags、Autolinks

Wikilinks、Hashtags、Autolinks の出力とレンダリングの設定です。HTML、Other(コピー、書き出し、公開)、Preview の動作をそれぞれ個別に設定できます。

Wikilinks

出力先(HTML、Other、Preview)に応じて、Wikilinks をエディタ内に表示される ソーステキスト として表示するか、ファイル名や任意のタイトルを使った テキスト として表示するか、たとえば [[Alice in Wonderland|My Optional Title]] のようにするか、<span> 要素または リンク として表示するかを選べます。

Hashtags

Hashtags は、エディタに見えている ソーステキスト のまま、<span> 要素として、リンク として、または 完全に削除 して出力できます。

Autolinks

Autolinks は、エディタに見えている ソーステキスト のまま、または リンク として表示できます。

メタデータ

すべてのファイルに対して共通で使うカスタム メタデータ を追加または設定できます。Author だけは iA Writer の既定メタデータで、存在する場合は Preview と PDF 書き出しのタイトルページに含まれます。

URL Commands

Enable URL Commands をオンにした Shortcuts の設定。Auth Token はぼかしてあります。

URL Commands を有効にすると、URLコマンド のサポートをオンにして、Auth Token をコピーまたはリセットできます。

設定

ここから、言語設定やアプリのバージョン情報など、アプリに関連付けられた iPadOS の設定へ移動できます。

設定

7日間無料トライアル

今すぐダウンロード。
クレジットカードは不要です。

無料で試す
無料で試す
iPad/iPhone 買い切り

iPadとiPhone

iPhoneやiPadのカメラでQRコードを読み取り、App StoreでiA Writerをダウンロードしてください。