Menus

Whenever you want to do something beyond writing in iA Writer for Windows, you’ll want to look to the menus.

01. File Menu

New Clears the Editor and offers a blank slate to create a new document

Open Displays a dialog which lets you browse to a file and open it in iA Writer

Save Saves the currently open file; on the first save you will be asked to name the file

Save As Allows you to save the currently open file under a new name

Export > HTML|PDF Choose this to have an HTML or PDF file generated from the contents of the Editor; you’ll be asked for a location to save this file

Show in Explorer Opens a File Explorer window showing the folder in which the current document resides

Install Template Displays a dialog allowing to browse for a custom template to install

Print Displays a dialog which lets you print the current contents of the Editor

Quit Quits iA Writer

02. Edit Menu

Undo Undoes the previous action in the Editor

Redo Redoes the previous action in the Editor

Cut Removes the currently selected text from the Editor and copies it to the clipboard

Copy Copies any text currently selected in the Editor to the clipboard

Paste Pastes any text in the clipboard into the Editor at the caret’s current position

Delete Removes the currently selected text from the Editor

Select All Selects all text in the document currently open in the Editor

Find Shows the Find bar, placing focus in the Find field so you can search for text in your document

Find Next Jumps to the next result of a previous search using Find

Replace Opens the Find bar with the Replace fields already visible

Replace All Replaces all instances of found text with the text in the replace field

03. Format Menu

Body Text Removes Markdown formatting from the currently selected text

Strong Adds Markdown for bold text to the currently selected text

Emphasis Adds Markdown for italics to the currently selected text

Strong Emphasis Adds Markdown for both bold and italic text to the currently selected text

04. Headings Menu

Heading (1-6) Converts the line on which the caret is placed into a Markdown heading

05. List Menu

Unordered List Converts the currently selected line(s) into a bulleted list. If nothing is selected, the current line will be made into a list item.

Ordered List Converts the currently selected line(s) into a numbered list. If nothing is selected, the current line will be made into a list item.

Task Converts the currently selected line(s) into a task list. If nothing is selected, the current line will be made into a list item.

Check/Uncheck Task If the caret is positioned on a line with a task list item, this will add or remove a check to that item (These can also be checked on and off with the mouse in the Editor)

06. Table Menu

Add Table Inserts a table at the current caret position

Table of Contents Inserts a table of contents a the current caret position

Add [Hyperlink, Footnote, Footnote Reference] Inserts Markdown syntax for the chosen item at the current caret position

Embed [Image, Textfile, CSV] Opens a dialog allowing you to browse for an image, text file or CSV which will be embedded into the document at the current caret position

08. View Menu

Focus → Paragraph Dims all the text except for the paragraph in which the caret is positioned

Focus → Sentence Dims all the text except for the sentence in which the caret is positioned

Focus → Off Turns off Focus Mode

Focus → Typewriter Scrolling Keeps the caret positioned in the center of the window at all times and scrolls the text when using up/down cursor arrows

Full Screen Toggles full screen mode

Night Mode Toggles between Night and Day color themes

Spellcheck Toggles usage of the built-in spell checker

Show Hidden Characters Hidden characters such as line feeds are shown in the Editor when this is toggled on

Line Length Adjust this value to set the desired maximum line length in the Editor (it may be reduced in narrow width windows)

Text Size Set the size of the text in the Editor and Preview

Preview Opens/Closes the Preview window

09. Help Menu

About iA Writer Version information

iA Writer Help Opens the integrated help files

What's New Shows release notes for current version

Contact us on Twitter Links to our Twitter account so you can drop us a line for support (or anything else)

Subscribe to Newsletter Get updates about iA Writer to your mailbox. We don’t spam; only every few months if there is news we think you’d like to hear.

Visit Online Support Links to these support pages

iA Writer Support

Get iA Writer

Download iA Writer for Windows, Mac, iOS, and Android

iA Writer Newsletter

Subscribe to get updates, outlooks and tips on upcoming iA Writer releases. Expect no more than one mail per month.